Activity Shares not processing
Incident Report for The Sufferfest
Resolved
Deleted and re-added the rabbitmq to the heroku instance. Then reprocessed activity shares that hadn't been processed. Connections were at 2255 so something must have been holding connections open to the queue
Posted 7 months ago. Jun 01, 2017 - 00:49 AEST
Investigating
About 20 activities haven't been shared. Seems to be happening across all types (email, strava, TrainingPeaks).
Posted 7 months ago. Jun 01, 2017 - 00:42 AEST