Some video downloads aren't working on iOS devices
Incident Report for The Sufferfest
Resolved
We deployed a fix for this last night.
Posted Aug 30, 2018 - 02:32 AEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 29, 2018 - 03:37 AEST
Identified
For the videos below, you are able to download the video but the app will prompt you that the video has been deleted and needs to be re-downloaded because the video has changed. This doesn't affect videos on the desktop app.
This started last week and we are testing a fix now.
Videos affected:
Igniter
Who dares
The Chores
Do As You’re told
violator
To get to the other side
Hell Hath No Fury
Power Station
Primers
Revolver
Revolver Is Easy
Standing Starts

-Reid
Posted Aug 29, 2018 - 03:36 AEST
This incident affected: Video Servers (Video Servers).