Degraded Video Streaming and Downloads
Incident Report for The Sufferfest
Resolved
This incident has been resolved. All video servers should be operating as normal.
Posted 4 months ago. Nov 07, 2018 - 09:26 AEDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Nov 07, 2018 - 09:10 AEDT
Investigating
Our certificates expired on several of our video servers. They were set to auto renew but that process failed. We are in the process of renewing them now.
If you tried to play or download a video in the last 45 minutes it may have failed.
We switched our servers over to ones that don't have the issue so if you try now it should work but you may not get the closest server to you so the download speed might be slower.
Posted 4 months ago. Nov 07, 2018 - 09:10 AEDT
This incident affected: Video Servers (Video Servers).