Video streaming is broken on iPhone and iPad 6.0 app
Incident Report for The Sufferfest
Resolved
This was caused by a 3rd party service we were using to route people to the closest server going down. That service is back up now so streaming should be working again
Posted 4 months ago. Jan 25, 2019 - 08:10 AEDT
Investigating
Currently all streaming videos don't work on iOS devices running the 6.0 version of the app.
As a workaround, you can download the video first and it should play fine.
Streaming on desktop apps.
We are working on an fix to this but it may require a new version of the iOS app. As soon as it is ready we'll submit to Apple with a request for an expedited review.
Posted 4 months ago. Jan 25, 2019 - 08:08 AEDT
This incident affected: Video Servers (Video Servers).